User Tag List

Results 1 to 5 of 5

Thread: Dirty Sensor?

  • Thread Tools
  • Share
  • Display
  1. #1
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    497
    Image Editing
    Please ask
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Dirty Sensor?

    Hi,

    I got a SonyA5000 given to me by my Son.

    I'm getting a lot of smudge like marks in all me photos. From what you can see, dose it look like a dirty sensor?


  2. #2
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    497
    Image Editing
    Please ask
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Dirty Sensor?

    Day Time Temps ... 23 degrees Celsius


    Not quite as bad as the top one. Perhaps temperature has something to do with it?

  3. #3
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    497
    Image Editing
    Please ask
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Dirty Sensor?

    Yes Dave ... it's a sensor issue. Best to use Google.

  4. #4
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    497
    Image Editing
    Please ask
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Dirty Sensor?

    Happy to help: We're not all pros - Thank Christ.


  5. #5
    Join Date
    Sep 2013
    Location
    Australia
    Posts
    497
    Image Editing
    Please ask
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Dirty Sensor?

    This one looks better for my purposes:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •