User Tag List

Results 1 to 4 of 4
  • Thread Tools
  • Share
  • Display
  1. #1
    Join Date
    Feb 2008
    Location
    Lost. ...I use a LR5/PSE12/Nic Efex
    Posts
    26,900
    Image Editing
    Yes with CC
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)

    Win10 -- missing start menu :(

    as per heading; hope I have the name right -- was having a few dramas so turned the acer lappy off and on --- the start menu didn't open so I don't have any icons (lR/chrome/ON1/ ... ) at the bottom, or in my case on the left hand side in orange below
    Done some googling --- all confusing to me --- try a couple of things (???)

    Anyone have the easy fix answer? Or a link or two?
    Thank you


  2. #2
    Join Date
    Feb 2008
    Location
    Lost. ...I use a LR5/PSE12/Nic Efex
    Posts
    26,900
    Image Editing
    Yes with CC
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)

    Re: Win10 -- missing start menu :(

    stupid thing fixed itself this morning

  3. #3
    Join Date
    Sep 2013
    Location
    Devonport Tasmania
    Posts
    5,125
    Image Editing
    Yes
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Re: Win10 -- missing start menu :(

    Quote Originally Posted by IanB View Post
    stupid thing fixed itself this morning
    Goto love Windows 10! ...NOT

  4. #4
    Join Date
    Feb 2008
    Location
    Lost. ...I use a LR5/PSE12/Nic Efex
    Posts
    26,900
    Image Editing
    Yes with CC
    Mentioned
    13 Post(s)
    Tagged
    2 Thread(s)

    Re: Win10 -- missing start menu :(


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •